RubyGems Navigation menu

zold 0.23.8

In the last few years digital currencies have successfully demonstrated their ability to become an alternative financial instrument in many different markets. Most of the technologies available at the moment are based on the principles of Blockchain architecture, including dominating currencies like Bitcoin and Ethereum. Despite its popularity, Blockchain is not the best possible solution for all scenarios. One such example is for fast micro-payments. Zold is an experimental alternative that enables distributed transactions between anonymous users, making micro-payments financially feasible. It borrows the proof-of-work principle from Bitcoin, and suggests a different architecture for digital wallet maintenance.

版本列表:

  1. 0.29.33 - February 20, 2020 (670.0 KB)
  2. 0.29.32 - October 05, 2019 (670.0 KB)
  3. 0.29.31 - September 30, 2019 (669.5 KB)
  4. 0.29.30 - May 21, 2019 (669.5 KB)
  5. 0.29.29 - May 20, 2019 (669.5 KB)
  6. 0.23.8 - February 17, 2019 (654.5 KB)
显示所有 (315 个版本)

Runtime 依赖关系 (21):

  • backtrace >= 0.3
  • concurrent-ruby = 1.1.3
  • diffy = 3.2.1
  • futex >= 0.8.5
  • get_process_mem ~> 0.2
  • json = 2.1.0
  • memory_profiler = 0.9.12
  • mimic = 0.4.2
  • openssl = 2.1.2
  • rainbow = 3.0.0
  • semantic = 1.6.1
  • sinatra = 2.0.4
  • slop = 4.6.2
  • sys-proctable = 1.2.1
  • thin = 1.7.2
  • threads >= 0.3
  • total >= 0.3
  • typhoeus = 1.3.1
  • usagewatch_ext = 0.2.1
  • zache >= 0.12
  • zold-score = 0.4.6
  • Development 依赖关系 (15):

  • codecov = 0.1.13
  • cucumber = 3.1.2
  • guard = 2.15.0
  • guard-minitest = 2.4.6
  • minitest = 5.11.3
  • minitest-fail-fast = 0.1.0
  • minitest-hooks = 1.5.0
  • rake = 12.3.1
  • random-port = 0.3.1
  • rdoc = 4.3.0
  • rspec-rails = 3.8.1
  • rubocop = 0.62.0
  • rubocop-rspec = 1.31.0
  • webmock = 3.4.2
  • xcop >= 0.6
  • 所有者:

    作者:

    • Yegor Bugayenko

    SHA 256 checksum:

    1d7911d65f4c6f0ae2ae5d412d2387af63d5ea3a83ffbb081679a32c16746bcb

    下载总次数 167,801

    这个版本 473

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    MIT

    需要的 Ruby 版本: >= 2.5

    相关链接: