RubyGems Navigation menu

elasticsearch 1.0.2

Ruby integrations for Elasticsearch (client, API, etc.)

Gemfile
          gem 'elasticsearch', '~> 1.0.2'
  
  
  
  
  
  
  

install
          gem install elasticsearch -v 1.0.2
  
  
  
  
  
  
  

Licenses:

  • Apache 2

Total downloads 545,728

For this version 49,457

Show all versions (30 total)

Required Ruby Version: >= 0

Links: