RubyGems Navigation menu

activerecord-fb-adapter 0.8.1

ActiveRecord Firebird Adapter for Rails 3 and 4. Unlike fb_adapter for Rails 1.x and 2.x, this version attempts to support migrations.

バージョン履歴:

  1. 1.0.3 - February 29, 2016 (17KB)
  2. 1.0.2 - August 17, 2015 (16KB)
  3. 1.0.1 - April 07, 2015 (16KB)
  4. 1.0.0 - April 03, 2015 (16KB)
  5. 0.9.1 - December 30, 2014 (16KB)
  6. 0.8.1 - December 02, 2013 (13.5KB)
全てのバージョンを表示 (全21項目)

Runtime依存性 (1):

  • fb >= 0.7.0
  • 必須要件:

    Firebird library fb

    オーナー:

    作者:

    • Brent Rowland

    SHA 256チェックサム:

    e0e6e1a63a96f951b29a58335a68a8e4d51a907befe1ee0a514ea10e054bf950

    累計ダウンロード数 70,811

    現行バージョン 2,356

    Gemfile:
    = クリップボードにコピー コピー完了!

    インストール:
    =

    ライセンス:

    MIT

    必要Rubyバージョン: なし

    リンク集: