RubyGems Navigation menu

activerecord-fb-adapter 0.8.1

ActiveRecord Firebird Adapter for Rails 3 and 4. Unlike fb_adapter for Rails 1.x and 2.x, this version attempts to support migrations.

Versões:

  1. 1.0.3 - February 29, 2016 (17 KB)
  2. 1.0.2 - August 17, 2015 (16 KB)
  3. 1.0.1 - April 07, 2015 (16 KB)
  4. 1.0.0 - April 03, 2015 (16 KB)
  5. 0.9.1 - December 30, 2014 (16 KB)
  6. 0.8.1 - December 02, 2013 (13,5 KB)
Mostrar todas as versões (21)

Runtime Dependencies (1):

Requisitos:

Firebird library fb

Donos:

Autores:

  • Brent Rowland

SHA 256 checksum:

e0e6e1a63a96f951b29a58335a68a8e4d51a907befe1ee0a514ea10e054bf950

Total de downloads 67.237

Desta versão 2.246

Gemfile:
= Copy to clipboard Copied!

instalar:
=

Licença:

MIT

Required Ruby Version: Nenhum

Links: