RubyGems Navigation menu

appium_lib_core 4.7.0

Minimal Ruby library for Appium.

Versies:

  1. 5.0.0.rc5 - October 15, 2021 (106 KB)
  2. 5.0.0.rc4 - October 14, 2021 (106 KB)
  3. 5.0.0.rc3 - October 11, 2021 (106 KB)
  4. 5.0.0.rc2 - October 01, 2021 (106 KB)
  5. 5.0.0.rc1 - September 09, 2021 (106 KB)
  6. 4.7.0 - July 18, 2021 (106 KB)
Toon alle versies (104 totaal)

Runtime afhankelijkheden (2):

  • faye-websocket ~> 0.11.0
  • selenium-webdriver ~> 3.14, >= 3.14.1
  • Development afhankelijkheden (12):

    Eigenaren:

    Pushed by:

    Authors:

    • Kazuaki MATSUO

    SHA 256 checksum:

    46926cb85a51d7a87e58be4831accfa8e0e2b7be12aa24f5ff7c4d13d8c81ab6

    Total downloads 1.506.481

    Voor deze versie 39.776

    Gemfile:
    = Copy to clipboard Copied!

    Installeer:
    =

    Licentie:

    Apache-2.0

    Required Ruby Version: >= 2.4

    Links: