RubyGems Navigation menu

aws-sdk-datasync 1.38.0

Official AWS Ruby gem for AWS DataSync (DataSync). This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Versiones:

  1. 1.73.0 - February 07, 2024 (104 KB)
  2. 1.72.0 - January 26, 2024 (101 KB)
  3. 1.71.0 - November 28, 2023 (88,5 KB)
  4. 1.70.0 - November 22, 2023 (88,5 KB)
  5. 1.69.0 - November 08, 2023 (88,5 KB)
  6. 1.38.0 - November 03, 2021 (60,5 KB)
Mostrar todas las versiones (75 total)

dependencias de Runtime (2):

aws-sdk-core ~> 3, >= 3.121.2
aws-sigv4 ~> 1.1

Propietarios:

Subida por:

Autores:

  • Amazon Web Services

SHA 256 checksum:

537dba52e316a297b7ad9c606736a88ff66bda0b080086b266b886be1003dbaf

Total de descargas 54.635.584

Para esta versión 47.247

Licencia:

Apache-2.0

Versión de Ruby requerida: >= 2.3

Enlace: