RubyGems Navigation menu

aws-sdk-datasync 1.38.0

Official AWS Ruby gem for AWS DataSync (DataSync). This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 1.73.0 - February 07, 2024 (104 ko)
  2. 1.72.0 - January 26, 2024 (101 ko)
  3. 1.71.0 - November 28, 2023 (88,5 ko)
  4. 1.70.0 - November 22, 2023 (88,5 ko)
  5. 1.69.0 - November 08, 2023 (88,5 ko)
  6. 1.38.0 - November 03, 2021 (60,5 ko)
Voir toutes les versions (75)

Dépendances de Runtime (2):

aws-sdk-core ~> 3, >= 3.121.2
aws-sigv4 ~> 1.1

Propriétaires:

Pushed by:

Auteurs:

  • Amazon Web Services

Total de contrôle SHA 256:

537dba52e316a297b7ad9c606736a88ff66bda0b080086b266b886be1003dbaf

Total de téléchargements 53 366 558

Pour cette version 45 795

License:

Apache-2.0

Version de Ruby requise: >= 2.3

Liens: