RubyGems Navigation menu

aws-sdk-datasync 1.38.0

Official AWS Ruby gem for AWS DataSync (DataSync). This gem is part of the AWS SDK for Ruby.

バージョン履歴:

  1. 1.51.0 - October 25, 2022 (72KB)
  2. 1.50.0 - October 24, 2022 (67.5KB)
  3. 1.49.0 - July 15, 2022 (66.5KB)
  4. 1.48.0 - June 28, 2022 (66KB)
  5. 1.47.0 - May 27, 2022 (64KB)
  6. 1.38.0 - November 03, 2021 (60.5KB)
全てのバージョンを表示 (全53項目)

Runtime依存性 (2):

  • aws-sdk-core ~> 3, >= 3.121.2
  • aws-sigv4 ~> 1.1
  • オーナー:

    Pushed by:

    作者:

    • Amazon Web Services

    SHA 256チェックサム:

    537dba52e316a297b7ad9c606736a88ff66bda0b080086b266b886be1003dbaf

    累計ダウンロード数 42,711,255

    このバージョンのみ 38,617

    Gemfile:
    = クリップボードにコピー コピー完了!

    インストール:
    =

    ライセンス:

    Apache-2.0

    必要Rubyバージョン: >= 2.3

    リンク: