RubyGems Navigation menu

aws-sdk-datasync 1.49.0

Official AWS Ruby gem for AWS DataSync (DataSync). This gem is part of the AWS SDK for Ruby.

Versiones:

  1. 1.49.0 - July 15, 2022 (66,5 KB)
  2. 1.48.0 - June 28, 2022 (66 KB)
  3. 1.47.0 - May 27, 2022 (64 KB)
  4. 1.46.0 - May 05, 2022 (63,5 KB)
  5. 1.45.0 - April 05, 2022 (63 KB)
Mostrar todas las versiones (51 total)

dependencias de Runtime (2):

  • aws-sdk-core ~> 3, >= 3.127.0
  • aws-sigv4 ~> 1.1
  • Propietarios:

    Subida por:

    Autores:

    • Amazon Web Services

    SHA 256 checksum:

    91f1042236b96676b6107bc24a2fdc8d5e5e9054ae6845eb2be711e614fd0d2c

    Total de descargas 39.295.736

    Para esta versión 519.242

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    Apache-2.0

    Versión de Ruby requerida: >= 2.3

    Enlace: