RubyGems Navigation menu

aws-sdk-ec2 1.64.0

Official AWS Ruby gem for Amazon Elastic Compute Cloud (Amazon EC2). This gem is part of the AWS SDK for Ruby.

Versionen:

  1. 1.164.0 - May 28, 2020 (641 KB)
  2. 1.163.0 - May 26, 2020 (642 KB)
  3. 1.162.0 - May 21, 2020 (640 KB)
  4. 1.161.0 - May 19, 2020 (639 KB)
  5. 1.160.0 - May 18, 2020 (639 KB)
  6. 1.64.0 - December 19, 2018 (502 KB)
Zeige alle Versionen (183 total)

Runtime Abhängigkeiten (2):

  • aws-sdk-core >= 3.39.0, ~> 3
  • aws-sigv4 ~> 1.0
  • Besitzer:

    Autoren:

    • Amazon Web Services

    SHA 256-Prüfsumme:

    ad18ecf64fd00f29a79c730b75b1edfd01c634eb75a3cd037ec0323c477237ea

    Downloads insgesamt 47.096.765

    Für diese Version 68.232

    Gemfile:
    = In die Zwischenablage kopieren Kopiert!

    installieren:
    =

    Lizenz:

    Apache-2.0

    Erforderliche Ruby-Version: >= 0

    Links: