RubyGems Navigation menu

aws-sdk-ec2 1.64.0

Official AWS Ruby gem for Amazon Elastic Compute Cloud (Amazon EC2). This gem is part of the AWS SDK for Ruby.

Versiones:

  1. 1.165.0 - June 04, 2020 (600 KB)
  2. 1.164.0 - May 28, 2020 (600 KB)
  3. 1.163.0 - May 26, 2020 (600 KB)
  4. 1.162.0 - May 21, 2020 (600 KB)
  5. 1.161.0 - May 19, 2020 (600 KB)
  6. 1.64.0 - December 19, 2018 (500 KB)
Mostrar todas las versiones (184 total)

dependencias de Runtime (2):

  • aws-sdk-core >= 3.39.0, ~> 3
  • aws-sigv4 ~> 1.0
  • Propietarios:

    Autores:

    • Amazon Web Services

    SHA 256 checksum:

    ad18ecf64fd00f29a79c730b75b1edfd01c634eb75a3cd037ec0323c477237ea

    Total de descargas 47.504.843

    Para esta versión 68.281

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    Apache-2.0

    Versión de Ruby requerida: >= 0

    Enlace: