RubyGems Navigation menu

aws-sdk-ec2 1.64.0

Official AWS Ruby gem for Amazon Elastic Compute Cloud (Amazon EC2). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.165.0 - June 04, 2020 (643 ko)
  2. 1.164.0 - May 28, 2020 (641 ko)
  3. 1.163.0 - May 26, 2020 (642 ko)
  4. 1.162.0 - May 21, 2020 (640 ko)
  5. 1.161.0 - May 19, 2020 (639 ko)
  6. 1.64.0 - December 19, 2018 (502 ko)
Voir toutes les versions (184)

Dépendances de Runtime (2):

  • aws-sdk-core >= 3.39.0, ~> 3
  • aws-sigv4 ~> 1.0
  • Propriétaires:

    Auteurs:

    • Amazon Web Services

    Total de contrôle SHA 256:

    ad18ecf64fd00f29a79c730b75b1edfd01c634eb75a3cd037ec0323c477237ea

    Total de téléchargements 47 457 571

    Pour cette version 68 275

    Gemfile:
    = Copier Copié!

    installation:
    =

    Licence:

    Apache-2.0

    Version de Ruby requise: >= 0

    Liens: