RubyGems Navigation menu

aws-sdk-importexport 1.0.0.rc1

Official AWS Ruby gem for AWS Import/Export. This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.19.0 - May 28, 2020 (18 KB)
  2. 1.18.0 - May 07, 2020 (18 KB)
  3. 1.17.0 - March 09, 2020 (18 KB)
  4. 1.16.0 - October 23, 2019 (17 KB)
  5. 1.15.0 - July 25, 2019 (17 KB)
  6. 1.0.0.rc1 - December 05, 2016 (14 KB)
Show all versions (32 total)

Runtime Dependencies (2):

  • aws-sdk-core = 3.0.0.rc1
  • aws-sigv2 ~> 1.0
  • Owners:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    afdf2538a7792ef36e6fbdbcdcf40f9ad960abf4fdf5f4d669010fba94a888ea

    Total downloads 29,467,388

    For this version 7,056

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Required Rubygems Version: > 1.3.1

    Links: