RubyGems Navigation menu

aws-sdk-iotdataplane 1.26.0

Official AWS Ruby gem for AWS IoT Data Plane. This gem is part of the AWS SDK for Ruby.

Versionen:

  1. 1.30.0 - July 30, 2021 (17,5 KB)
  2. 1.29.0 - July 28, 2021 (17,5 KB)
  3. 1.28.0 - March 10, 2021 (17,5 KB)
  4. 1.27.0 - February 02, 2021 (13 KB)
  5. 1.26.0 - September 30, 2020 (13 KB)
Zeige alle Versionen (43 total)

Runtime Abhängigkeiten (2):

  • aws-sdk-core ~> 3, >= 3.109.0
  • aws-sigv4 ~> 1.1
  • Besitzer:

    Pushed by:

    Autoren:

    • Amazon Web Services

    SHA 256-Prüfsumme:

    31353d0826c39133669e180e7439b5ba8b22c54fc03594877f131a99b50a8d92

    Downloads insgesamt 42.577.971

    Für diese Version 3.091.358

    Gemfile:
    = In die Zwischenablage kopieren Kopiert!

    installieren:
    =

    Lizenz:

    Apache-2.0

    Erforderliche Ruby-Version: >= 0

    Links: