RubyGems Navigation menu

aws-sdk-iotdataplane 1.26.0

Official AWS Ruby gem for AWS IoT Data Plane. This gem is part of the AWS SDK for Ruby.

Versões:

  1. 1.28.0 - March 10, 2021 (17,5 KB)
  2. 1.27.0 - February 02, 2021 (13 KB)
  3. 1.26.0 - September 30, 2020 (13 KB)
  4. 1.25.0 - September 15, 2020 (13 KB)
  5. 1.24.0 - August 25, 2020 (13 KB)
Mostrar todas as versões (41)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.109.0
  • aws-sigv4 ~> 1.1
  • Donos:

    Pushed by:

    Autores:

    • Amazon Web Services

    SHA 256 checksum:

    31353d0826c39133669e180e7439b5ba8b22c54fc03594877f131a99b50a8d92

    Total de downloads 42.311.840

    Desta versão 3.077.067

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licença:

    Apache-2.0

    Versão Requerida do Ruby: >= 0

    Links: