RubyGems Navigation menu

aws-sdk-kafka 1.0.0

Official AWS Ruby gem for Managed Streaming for Kafka (Kafka). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.36.0 - May 06, 2021 (38 KB)
  2. 1.35.0 - March 10, 2021 (38 KB)
  3. 1.34.0 - February 02, 2021 (33 KB)
  4. 1.33.0 - January 21, 2021 (33 KB)
  5. 1.32.0 - December 04, 2020 (33 KB)
  6. 1.0.0 - November 29, 2018 (14 KB)
Show all versions (37 total)

Runtime Dependencies (2):

  • aws-sdk-core >= 3.39.0, ~> 3
  • aws-sigv4 ~> 1.0
  • Owners:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    1bd71240814d4e19f444f96715a8f9aa5e1d73f24118e7522622b25ca6defc2c

    Total downloads 30,626,206

    For this version 4,579,736

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: