RubyGems Navigation menu

aws-sdk-lambda 1.70.0

Official AWS Ruby gem for AWS Lambda. This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.76.0 - December 01, 2021 (87 KB)
  2. 1.75.0 - November 24, 2021 (87 KB)
  3. 1.74.0 - November 23, 2021 (90.5 KB)
  4. 1.73.0 - November 19, 2021 (89 KB)
  5. 1.72.0 - November 18, 2021 (85.5 KB)
  6. 1.70.0 - October 18, 2021 (84 KB)
Show all versions (94 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.121.2
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    a43181a415702aed85dec1d8859d59daf997a3500c77c692b5951335ceb22637

    Total downloads 58,070,732

    For this version 286,022

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 2.3

    Links: