RubyGems Navigation menu

axe-matchers 2.6.0.pre.132f05a

axe-matchers provides matchers that wrap the axe-core accessibility library. The matchers can be used with RSpec, Cucumber and other test tools. Cucumber step definitions are also provided.

Versies:

  1. 2.6.1 - March 13, 2020 (141 KB)
  2. 2.6.0 - February 19, 2020 (141 KB)
  3. 2.6.0.pre.132f05a - May 28, 2020 (141 KB)
  4. 2.6.0.pre.07feec1 - February 24, 2020 (141 KB)
  5. 2.6.0.pre.fe2d0d1 - June 05, 2020 (141 KB)
Toon alle versies (46 totaal)

Runtime afhankelijkheden (2):

Development afhankelijkheden (12):

Requirements:

A WebDriver of some sort. e.g Capybara, Selenium or Watir

Eigenaren:

Pushed by:

Authors:

  • Deque Systems, Test Double

SHA 256 checksum:

bd97971877a88747aa62386b08d0178e1c4295cdc81cb121546cf490ab15aacf

Total downloads 2.893.375

Voor deze versie 582

Gemfile:
= Copy to clipboard Copied!

Installeer:
=

Licentie:

MPL-2.0

Required Ruby Version: >= 1.9.3

Required Rubygems Version: >= 1.3.6

Links: