RubyGems Navigation menu

axe-matchers 2.6.0.pre.132f05a

axe-matchers provides matchers that wrap the axe-core accessibility library. The matchers can be used with RSpec, Cucumber and other test tools. Cucumber step definitions are also provided.

版本列表:

  1. 2.6.1 - March 13, 2020 (141.0 KB)
  2. 2.6.0 - February 19, 2020 (140.5 KB)
  3. 2.6.0.pre.132f05a - May 28, 2020 (141.0 KB)
  4. 2.6.0.pre.07feec1 - February 24, 2020 (140.5 KB)
  5. 2.6.0.pre.fe2d0d1 - June 05, 2020 (141.0 KB)
显示所有 (46 个版本)

Runtime 依赖关系 (2):

Development 依赖关系 (12):

要求:

A WebDriver of some sort. e.g Capybara, Selenium or Watir

所有者:

Pushed by:

作者:

  • Deque Systems, Test Double

SHA 256 checksum:

bd97971877a88747aa62386b08d0178e1c4295cdc81cb121546cf490ab15aacf

下载总次数 2,893,352

这个版本 582

Gemfile:
= 复制到剪贴板 已复制

安装:
=

许可:

MPL-2.0

需要的 Ruby 版本: >= 1.9.3

需要的 RubyGems 版本: >= 1.3.6

相关链接: