RubyGems Navigation menu

canard 0.4.3

Wraps CanCan and RoleModel up to make role based authorisation really easy in Rails 3.x.

Versiones:

  1. 0.5.0.pre - March 07, 2017 (20 KB)
  2. 0.4.3 - May 13, 2015 (20 KB)
  3. 0.4.2.pre - April 23, 2014 (20 KB)
  4. 0.4.1 - December 16, 2012 (20 KB)
  5. 0.4.0 - August 24, 2012 (20 KB)
Muestra todas las versiones (22 total)

dependencias de Runtime (2):

Requerimientos:

cancan for Rails3 and earlier or the Rails4 compatible cancancan fork.

Autores:

  • James McCarthy

Administradores:

SHA 256 checksum:

6c5aa9d0df2743bdf928f48513293f64d01863c85b686882c2931548fb5e2cec

Total downloads 94.729

Para esta versión 26.586

Gemfile:
= Copy to clipboard Copied!

instalar:
=

Licencia:

N/D

Required Ruby Version: >= 0

Enlaces: