RubyGems Navigation menu

canard 0.4.3

Wraps CanCan and RoleModel up to make role based authorisation really easy in Rails 3.x.

Versies:

  1. 0.5.0.pre - March 07, 2017 (23,5 KB)
  2. 0.4.3 - May 13, 2015 (23,5 KB)
  3. 0.4.2.pre - April 23, 2014 (23 KB)
  4. 0.4.1 - December 16, 2012 (22 KB)
  5. 0.4.0 - August 24, 2012 (22 KB)
Toon alle versies (22 totaal)

Runtime afhankelijkheden (2):

Development afhankelijkheden (3):

Requirements:

cancan for Rails3 and earlier or the Rails4 compatible cancancan fork.

Authors:

  • James McCarthy

Eigenaren:

SHA 256 checksum:

6c5aa9d0df2743bdf928f48513293f64d01863c85b686882c2931548fb5e2cec

Total downloads 94.123

Voor deze versie 26.038

Gemfile:
= Copy to clipboard Copied!

Installeer:
=

Licenses:

N/A

Required Ruby Version: >= 0

Links: