RubyGems Navigation menu

capistrano-lets-encrypt 0.3.0

Adds support for let's encrypt to Capistrano 3.x

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Versiones:

  1. 0.3.0 - March 06, 2017 (8,5 KB)
  2. 0.2.0 - December 28, 2015 (8 KB)
  3. 0.1.0 - December 24, 2015 (8 KB)

dependencias de Runtime (2):

capistrano >= 3.0.0
letsencrypt-cli >= 0.1.4

dependencias de Development (1):

rake ~> 10.0

Propietarios:

Autores:

  • Juan Ignacio Donoso

SHA 256 checksum:

fa3277ce012961c167c607aef27a22c85ab0fe4bba41e4832909049a6576817e

Total de descargas 10.488

Para esta versión 5.516

Licencia:

MIT

Versión de Ruby requerida: >= 0

Enlace: