RubyGems Navigation menu

capistrano-lets-encrypt 0.3.0

Adds support for let's encrypt to Capistrano 3.x

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 0.3.0 - March 06, 2017 (8.5 KB)
  2. 0.2.0 - December 28, 2015 (8.0 KB)
  3. 0.1.0 - December 24, 2015 (8.0 KB)

Runtime 依赖 (2):

capistrano >= 3.0.0
letsencrypt-cli >= 0.1.4

Development 依赖 (1):

rake ~> 10.0

业主:

作者:

  • Juan Ignacio Donoso

SHA 256 校验和:

fa3277ce012961c167c607aef27a22c85ab0fe4bba41e4832909049a6576817e

下载总量 10,496

这个版本 5,520

许可:

MIT

需要的 Ruby 版本: >= 0

链接: