RubyGems Navigation menu

carrierwave-aws 1.2.0

Use aws-sdk for S3 support in CarrierWave

Versions:

  1. 1.5.0 - April 01, 2020 (14 ko)
  2. 1.4.0 - September 04, 2019 (13,5 ko)
  3. 1.3.0 - September 27, 2017 (13,5 ko)
  4. 1.2.0 - July 24, 2017 (13,5 ko)
  5. 1.1.0 - February 24, 2017 (13 ko)
Voir toutes les versions (22)

Dépendances de Runtime (2):

  • aws-sdk ~> 2.1
  • carrierwave < 2.0, >= 0.7
  • Dépendances de Development (2):

  • rake ~> 10.0
  • rspec ~> 3.0
  • Propriétaires:

    Auteurs:

    • Parker Selbert

    Total de contrôle SHA 256:

    b0b1389fe2bf734db1a0e3a392f32dae9dd65664ed1815d64adde40674cf7cb4

    Total de téléchargements 5 132 055

    Pour cette version 329 998

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    aucune

    Version de Ruby requise: >= 0

    Liens: