RubyGems Navigation menu

cgi_multipart_eof_fix 2.2

Fix an exploitable bug in CGI multipart parsing which affects Ruby <= 1.8.5 when multipart boundary attribute contains a non-halting regular expression string.

版本列表:

  1. 2.5.0 - July 25, 2009 (11.5 KB)
  2. 2.3 - July 25, 2009 (8.0 KB)
  3. 2.2 - July 25, 2009 (11.5 KB)
  4. 2.1 - July 25, 2009 (10.0 KB)
  5. 2.0.2 - July 25, 2009 (6.0 KB)
显示所有 (6 个版本)

所有者:

作者:

  • Evan Weaver

SHA 256 checksum:

abdd8f7805892322dd754ccf3854797d314ed08b18e9a422f4577b94c3099db5

下载总次数 1,303,410

这个版本 3,324

Gemfile:
= 复制到剪贴板 已复制

安装:
=

许可s:

需要的 Ruby 版本: > 0.0.0

相关链接: