RubyGems Navigation menu

cumo 0.3.5

Cumo is CUDA aware numerical library whose interface is highly compatible with Ruby Numo.

Versiones:

  1. 0.4.3 - June 11, 2019 (200 KB)
  2. 0.4.2 - June 11, 2019 (200 KB)
  3. 0.4.1 - May 06, 2019 (200 KB)
  4. 0.4.0 - May 04, 2019 (200 KB)
  5. 0.3.5 - May 04, 2019 (200 KB)
Mostrar todas las versiones (20 total)

dependencias de Runtime (1):

  • numo-narray >= 0.9.1.1
  • dependencias de Development (2):

  • bundler ~> 1.15
  • rake ~> 10.0
  • Propietarios:

    Autores:

    • Naotoshi Seo

    SHA 256 checksum:

    4cbf4a0542604680cd021a4a4ff12e9c0e395646da0270ea95363f571f28788d

    Total de descargas 9.553

    Para esta versión 619

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    BSD-3-Clause

    Versión de Ruby requerida: >= 0

    Enlace: