RubyGems Navigation menu

ddr-core 1.17.0

Models used in the Duke Digital Repository

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 1.17.0 - December 12, 2022 (56 ko)
  2. 1.16.0 - October 03, 2022 (56,5 ko)
  3. 1.15.0 - September 22, 2022 (56,5 ko)
  4. 1.14.0 - May 31, 2022 (56,5 ko)
  5. 1.13.2 - May 12, 2022 (56,5 ko)
Voir toutes les versions (43)

Dépendances de Runtime (14):

blacklight ~> 6.20
cancancan ~> 2.3
devise ~> 4.6
net-ldap >= 0
pg >= 0
rails ~> 5.2.2
rdf-rdfxml >= 0
rsolr >= 0
solrizer >= 0
valkyrie ~> 2.1
virtus ~> 1.0.5

Dépendances de Development (6):

Propriétaires:

Pushed by:

Auteurs:

  • Jim Coble, David Chandek-Stark, Ayse Durmaz, Hugh Cayless

Total de contrôle SHA 256:

24d4b025f2bff7a5741c23326aca2e3487e8e598b2097af2bdb06adcf3012245

Total de téléchargements 63 377

Pour cette version 617

License:

BSD-3-Clause

Version de Ruby requise: >= 0

Liens: