RubyGems Navigation menu

ddr-core 1.17.0

Models used in the Duke Digital Repository

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 1.17.0 - December 12, 2022 (56.0 KB)
  2. 1.16.0 - October 03, 2022 (56.5 KB)
  3. 1.15.0 - September 22, 2022 (56.5 KB)
  4. 1.14.0 - May 31, 2022 (56.5 KB)
  5. 1.13.2 - May 12, 2022 (56.5 KB)
显示所有版本 (共 43 个)

Runtime 依赖 (14):

blacklight ~> 6.20
cancancan ~> 2.3
devise ~> 4.6
net-ldap >= 0
pg >= 0
rails ~> 5.2.2
rdf-rdfxml >= 0
rsolr >= 0
solrizer >= 0
valkyrie ~> 2.1
virtus ~> 1.0.5

Development 依赖 (6):

业主:

推送:

作者:

  • Jim Coble, David Chandek-Stark, Ayse Durmaz, Hugh Cayless

SHA 256 校验和:

= 复制到剪贴板 已复制!

下载总量 63,567

这个版本 623

许可:

BSD-3-Clause

需要的 Ruby 版本: >= 0

链接: