RubyGems Navigation menu

decidim-dev 0.27.1

Utilities and tools we need to develop Decidim

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.28.1 - April 30, 2024 (3.52 MB)
  2. 0.28.0 - December 20, 2023 (3.52 MB)
  3. 0.28.0.rc5 - December 18, 2023 (3.52 MB)
  4. 0.28.0.rc4 - December 11, 2023 (3.52 MB)
  5. 0.27.6 - April 30, 2024 (3.5 MB)
  6. 0.27.1 - November 15, 2022 (3.47 MB)
Show all versions (123 total)

Runtime Dependencies (27):

axe-core-rspec ~> 4.1.0
byebug ~> 11.0
capybara ~> 3.24
db-query-matchers ~> 0.10.0
decidim = 0.27.1
erb_lint ~> 0.0.35
i18n-tasks ~> 0.9.18
mdl ~> 0.5
nokogiri ~> 1.13
puma ~> 5.0
rspec-cells ~> 0.3.7
rspec-rails ~> 4.0
rspec-retry ~> 0.6.2
rubocop ~> 1.28.0
rubocop-rails ~> 2.14
rubocop-rspec ~> 2.10
simplecov ~> 0.21.0
webmock ~> 3.6
wisper-rspec ~> 1.0

Owners:

Pushed by:

Authors:

  • Josep Jaume Rey Peroy, Marc Riera Casals, Oriol Gual Oliva

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 239,465

For this version 1,926

License:

AGPL-3.0

Required Ruby Version: >= 3.0

Links: