RubyGems Navigation menu

discorb 0.12.4

A discord API wrapper written in Ruby

Versies:

  1. 0.12.4 - November 04, 2021 (810 KB)
  2. 0.12.3 - October 25, 2021 (809 KB)
  3. 0.12.2 - October 24, 2021 (809 KB)
  4. 0.12.1 - October 24, 2021 (808 KB)
  5. 0.12.0 - October 24, 2021 (808 KB)
Toon alle versies (60 totaal)

Runtime afhankelijkheden (4):

  • async ~> 1.30.1
  • async-http ~> 0.56.5
  • async-websocket ~> 0.19.0
  • mime-types ~> 3.3
  • Eigenaren:

    Pushed by:

    Authors:

    • sevenc-nanashi

    SHA 256 checksum:

    4dec6c040b8fd7968df8b91a4f252d54f1eb1e646e1a46324ba1e79382b6c94b

    Total downloads 16.642

    Voor deze versie 222

    Gemfile:
    = Copy to clipboard Copied!

    Installeer:
    =

    Licentie:

    MIT

    Required Ruby Version: >= 3.0.0

    Links: