RubyGems Navigation menu

faye 1.4.0

Simple pub/sub messaging for the web

Versions:

  1. 1.4.0 - July 31, 2020 (126 KB)
  2. 1.3.0 - June 08, 2020 (125 KB)
  3. 1.2.5 - April 28, 2020 (122 KB)
  4. 1.2.4 - January 28, 2017 (121 KB)
  5. 1.2.3 - October 11, 2016 (120 KB)
Show all versions (55 total)

Runtime Dependencies (7):

cookiejar >= 0.3.0
em-http-request >= 1.1.6
eventmachine >= 0.12.0
faye-websocket >= 0.11.0
multi_json >= 1.0.0
rack >= 1.0.0
websocket-driver >= 0.5.1

Development Dependencies (17):

compass ~> 0.11.0
goliath >= 0
haml ~> 3.1.0
passenger >= 4.0.0
puma >= 2.0.0
rack-proxy ~> 0.4.0
rack-test >= 0
rainbows ~> 4.4.0
rake >= 0
RedCloth ~> 3.0.0
rspec ~> 2.99.0
sass ~> 3.2.0
sinatra >= 0
thin >= 1.2.0

Owners:

Pushed by:

Authors:

  • James Coglan

SHA 256 checksum:

a1f1857d27c3cbad76a2cf4e8bccf88ba90097c09fc64d04e58487b9958bfd16

Total downloads 4,199,556

For this version 1,023,067

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

Apache-2.0

Required Ruby Version: >= 0

Links: