RubyGems Navigation menu

ffi-icu 0.4.3

Provides charset detection, locale sensitive collation and more. Depends on libicu.

Versões:

  1. 0.4.3 - April 15, 2022 (30 KB)
  2. 0.4.2 - April 07, 2022 (30 KB)
  3. 0.4.1 - March 24, 2022 (28 KB)
  4. 0.4.0 - August 16, 2021 (27,5 KB)
  5. 0.3.0 - January 14, 2021 (27 KB)
Mostrar todas as versões (26)

Runtime Dependencies (1):

  • ffi ~> 1.0, >= 1.0.9
  • Development Dependencies (2):

  • rake >= 12.3.3
  • rspec ~> 3.9
  • Donos:

    Pushed by:

    Autores:

    • Jari Bakken

    SHA 256 checksum:

    b147ac872b40ed342271d1aa6970ed704a7259fe0858b3053b97eb234aa0a041

    Total de downloads 836.381

    Desta versão 7.239

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licença:

    MIT

    Versão Requerida do Ruby: >= 0

    Links: