RubyGems Navigation menu

ffi-libc 0.1.1

Useful Ruby FFI bindings for libc.

Versions:

  1. 0.1.1 - September 22, 2021 (11,5 ko)
  2. 0.1.0 - August 15, 2013 (11,5 ko)
  3. 0.0.5 - May 12, 2011 (7,5 ko)
  4. 0.0.4 - February 03, 2011 (7,5 ko)
  5. 0.0.3 - August 03, 2010 (7,5 ko)
Voir toutes les versions (7)

Dépendances de Runtime (1):

  • ffi ~> 1.0
  • Dépendances de Development (1):

  • bundler ~> 2.0
  • Propriétaires:

    Pushed by:

    Auteurs:

    • Postmodern

    Total de contrôle SHA 256:

    a2d83924662b89ca8a3822bdbfe540f5c20893a1616bd647cc6f29d256d113db

    Total de téléchargements 862 941

    Pour cette version 1 694

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    MIT

    Version de Ruby requise: >= 0

    Liens: