RubyGems Navigation menu

ffi-libc 0.1.1

Useful Ruby FFI bindings for libc.

バージョン履歴:

  1. 0.1.1 - September 22, 2021 (11.5KB)
  2. 0.1.0 - August 15, 2013 (11.5KB)
  3. 0.0.5 - May 12, 2011 (7.5KB)
  4. 0.0.4 - February 03, 2011 (7.5KB)
  5. 0.0.3 - August 03, 2010 (7.5KB)
全てのバージョンを表示 (全7項目)

Runtime依存性 (1):

  • ffi ~> 1.0
  • Development依存性 (1):

  • bundler ~> 2.0
  • オーナー:

    Pushed by:

    作者:

    • Postmodern

    SHA 256チェックサム:

    a2d83924662b89ca8a3822bdbfe540f5c20893a1616bd647cc6f29d256d113db

    累計ダウンロード数 861,437

    現行バージョン 197

    Gemfile:
    = クリップボードにコピー コピー完了!

    インストール:
    =

    ライセンス:

    MIT

    必要Rubyバージョン: >= 0

    リンク集: