RubyGems Navigation menu

fluent-plugin-prometheus 2.0.2

A fluent plugin that collects metrics and exposes for Prometheus.

Versiones:

  1. 2.0.2 - August 02, 2021 (30 KB)
  2. 2.0.1 - April 09, 2021 (30 KB)
  3. 2.0.0 - February 18, 2021 (30 KB)
  4. 1.8.5 - November 24, 2020 (30 KB)
  5. 1.8.4 - September 24, 2020 (30 KB)
Mostrar todas las versiones (32 total)

dependencias de Runtime (2):

  • fluentd >= 1.9.1, < 2
  • prometheus-client >= 2.1.0
  • dependencias de Development (4):

    Propietarios:

    Subida por:

    Autores:

    • Masahiro Sano

    SHA 256 checksum:

    1afb1f047f9c362dc28c283a59ad47ab643f1555182afae78ee1698253b5cc64

    Total de descargas 4.159.919

    Para esta versión 357.684

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    Apache-2.0

    Versión de Ruby requerida: >= 0

    Enlace: