RubyGems Navigation menu

fluent-plugin-prometheus 2.0.2

A fluent plugin that collects metrics and exposes for Prometheus.

Versies:

  1. 2.0.2 - August 02, 2021 (27 KB)
  2. 2.0.1 - April 09, 2021 (27 KB)
  3. 2.0.0 - February 18, 2021 (26,5 KB)
  4. 1.8.5 - November 24, 2020 (26 KB)
  5. 1.8.4 - September 24, 2020 (26 KB)
Toon alle versies (32 totaal)

Runtime afhankelijkheden (2):

  • fluentd >= 1.9.1, < 2
  • prometheus-client >= 2.1.0
  • Development afhankelijkheden (4):

    Eigenaren:

    Pushed by:

    Authors:

    • Masahiro Sano

    SHA 256 checksum:

    1afb1f047f9c362dc28c283a59ad47ab643f1555182afae78ee1698253b5cc64

    Total downloads 4.160.511

    Voor deze versie 358.157

    Gemfile:
    = Copy to clipboard Copied!

    Installeer:
    =

    Licentie:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: