RubyGems Navigation menu

fluent-plugin-s3 0.2.3

Amazon S3 output plugin for Fluent event collector

バージョン履歴:

  1. 1.6.1 - August 19, 2021 (34KB)
  2. 1.6.0 - April 09, 2021 (32KB)
  3. 1.5.1 - February 16, 2021 (31KB)
  4. 1.5.0 - December 18, 2020 (31KB)
  5. 1.4.0 - August 03, 2020 (30.5KB)
  6. 0.2.3 - November 20, 2012 (6KB)
全てのバージョンを表示 (全90項目)

Runtime依存性 (3):

  • aws-sdk ~> 1.7
  • fluentd ~> 0.10.0
  • yajl-ruby ~> 1.0
  • Development依存性 (1):

  • rake >= 0.9.2
  • オーナー:

    作者:

    • Sadayuki Furuhashi

    SHA 256チェックサム:

    1469e75a7fbb066087f5bd541b973ce766c98b4ff3ffd5a93e0ff46b4c1af354

    累計ダウンロード数 37,898,383

    現行バージョン 2,494

    Gemfile:
    = クリップボードにコピー コピー完了!

    インストール:
    =

    ライセンス:

    N/A

    必要Rubyバージョン: なし

    リンク集: