RubyGems Navigation menu

fluent-plugin-s3 0.2.4

Amazon S3 output plugin for Fluent event collector

Versions:

  1. 1.6.1 - August 19, 2021 (34 KB)
  2. 1.6.0 - April 09, 2021 (32 KB)
  3. 1.5.1 - February 16, 2021 (31 KB)
  4. 1.5.0 - December 18, 2020 (31 KB)
  5. 1.4.0 - August 03, 2020 (30.5 KB)
  6. 0.2.4 - November 21, 2012 (6 KB)
Show all versions (90 total)

Runtime Dependencies (3):

  • aws-sdk ~> 1.7
  • fluentd ~> 0.10.0
  • yajl-ruby ~> 1.0
  • Development Dependencies (1):

  • rake >= 0.9.2
  • Owners:

    Authors:

    • Sadayuki Furuhashi

    SHA 256 checksum:

    394b941791130c792d6441b244d8b6f6c73c2e54e2e64b79c89c3c2b4ca880e1

    Total downloads 36,783,403

    For this version 2,553

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: