RubyGems Navigation menu

fluent-plugin-s3 1.0.0.rc2

Amazon S3 output plugin for Fluentd event collector

Versiones:

  1. 1.6.1 - August 19, 2021 (30 KB)
  2. 1.6.0 - April 09, 2021 (30 KB)
  3. 1.5.1 - February 16, 2021 (30 KB)
  4. 1.5.0 - December 18, 2020 (30 KB)
  5. 1.4.0 - August 03, 2020 (30 KB)
  6. 1.0.0.rc2 - January 31, 2017 (20 KB)
Mostrar todas las versiones (90 total)

dependencias de Runtime (2):

  • aws-sdk < 3, >= 2.3.22
  • fluentd < 2, >= 0.14.2
  • dependencias de Development (4):

  • rake >= 0.9.2
  • test-unit >= 3.0.8
  • test-unit-rr >= 1.0.3
  • timecop >= 0
  • Propietarios:

    Autores:

    • Sadayuki Furuhashi, Masahiro Nakagawa

    SHA 256 checksum:

    72f430eaec57abca461ba6960f2bab5474e6703e1739720fe3927fcad1b8de9b

    Total de descargas 37.799.938

    Para esta versión 4.934

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    Apache-2.0

    Versión de Ruby requerida: >= 0

    Versión de Rubygems requerida: > 1.3.1

    Enlace: