RubyGems Navigation menu

fluent-plugin-s3 1.0.0.rc2

Amazon S3 output plugin for Fluentd event collector

版本列表:

  1. 1.6.1 - August 19, 2021 (34.0 KB)
  2. 1.6.0 - April 09, 2021 (32.0 KB)
  3. 1.5.1 - February 16, 2021 (31.0 KB)
  4. 1.5.0 - December 18, 2020 (31.0 KB)
  5. 1.4.0 - August 03, 2020 (30.5 KB)
  6. 1.0.0.rc2 - January 31, 2017 (24.0 KB)
显示所有 (90 个版本)

Runtime 依赖关系 (2):

  • aws-sdk < 3, >= 2.3.22
  • fluentd < 2, >= 0.14.2
  • Development 依赖关系 (4):

  • rake >= 0.9.2
  • test-unit >= 3.0.8
  • test-unit-rr >= 1.0.3
  • timecop >= 0
  • 所有者:

    作者:

    • Sadayuki Furuhashi, Masahiro Nakagawa

    SHA 256 checksum:

    72f430eaec57abca461ba6960f2bab5474e6703e1739720fe3927fcad1b8de9b

    下载总次数 37,689,405

    这个版本 4,928

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    Apache-2.0

    需要的 Ruby 版本: >= 0

    需要的 RubyGems 版本: > 1.3.1

    相关链接: