RubyGems Navigation menu

fluent-plugin-s3 1.1.0

Amazon S3 output plugin for Fluentd event collector

Versionen:

  1. 1.6.1 - August 19, 2021 (34 KB)
  2. 1.6.0 - April 09, 2021 (32 KB)
  3. 1.5.1 - February 16, 2021 (31 KB)
  4. 1.5.0 - December 18, 2020 (31 KB)
  5. 1.4.0 - August 03, 2020 (30,5 KB)
  6. 1.1.0 - November 30, 2017 (26,5 KB)
Zeige alle Versionen (90 total)

Runtime Abhängigkeiten (3):

  • aws-sdk-s3 ~> 1.0
  • aws-sdk-sqs ~> 1.0
  • fluentd < 2, >= 0.14.2
  • Development Abhängigkeiten (4):

  • rake >= 0.9.2
  • test-unit >= 3.0.8
  • test-unit-rr >= 1.0.3
  • timecop >= 0
  • Besitzer:

    Autoren:

    • Sadayuki Furuhashi, Masahiro Nakagawa

    SHA 256-Prüfsumme:

    059f889cc6187f5f9c40d119cbe035bc599e3f5666edb2eff2e56fef13db491d

    Downloads insgesamt 37.690.293

    Für diese Version 83.614

    Gemfile:
    = In die Zwischenablage kopieren Kopiert!

    installieren:
    =

    Lizenz:

    Apache-2.0

    Erforderliche Ruby-Version: >= 0

    Links: