RubyGems Navigation menu

fluent-plugin-s3 1.1.0

Amazon S3 output plugin for Fluentd event collector

Versiones:

  1. 1.6.1 - August 19, 2021 (30 KB)
  2. 1.6.0 - April 09, 2021 (30 KB)
  3. 1.5.1 - February 16, 2021 (30 KB)
  4. 1.5.0 - December 18, 2020 (30 KB)
  5. 1.4.0 - August 03, 2020 (30 KB)
  6. 1.1.0 - November 30, 2017 (30 KB)
Mostrar todas las versiones (90 total)

dependencias de Runtime (3):

  • aws-sdk-s3 ~> 1.0
  • aws-sdk-sqs ~> 1.0
  • fluentd < 2, >= 0.14.2
  • dependencias de Development (4):

  • rake >= 0.9.2
  • test-unit >= 3.0.8
  • test-unit-rr >= 1.0.3
  • timecop >= 0
  • Propietarios:

    Autores:

    • Sadayuki Furuhashi, Masahiro Nakagawa

    SHA 256 checksum:

    059f889cc6187f5f9c40d119cbe035bc599e3f5666edb2eff2e56fef13db491d

    Total de descargas 37.657.607

    Para esta versión 83.605

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    Apache-2.0

    Versión de Ruby requerida: >= 0

    Enlace: