RubyGems Navigation menu

fluent_fixtures 0.7.0.pre.20180612160111

FluentFixtures is a toolkit for building testing objects with a fluent interface. It allows testers to describe test data via composition rather than setting up fragile monolithic datasets. To see a walkthrough of how you might set your own fixtures up, check out the [The Setup](TheSetup_md.html). If you're already on your way and just want some API docs, [we got those, too](FluentFixtures.html).

Versiones:

  1. 0.8.1 - November 20, 2018 (30 KB)
  2. 0.8.0 - August 29, 2018 (30 KB)
  3. 0.7.0 - June 12, 2018 (30 KB)
  4. 0.7.0.pre.20180612160111 - June 12, 2018 (30 KB)
  5. 0.6.1 - October 30, 2017 (20 KB)
Mostrar todas las versiones (13 total)

dependencias de Runtime (2):

dependencias de Development (8):

Propietarios:

Autores:

  • Michael Granger

SHA 256 checksum:

182618c9b47bc6857615f460d6f9dcd911ce6545f4eb1415eaa9a035402748ea

Total de descargas 54.314

Para esta versión 282

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Licencia:

BSD-3-Clause

Versión de Ruby requerida: >= 2.2.0

Versión de Rubygems requerida: > 1.3.1

Enlace: