RubyGems Navigation menu

fluent_fixtures 0.7.0.pre.20180612160111

FluentFixtures is a toolkit for building testing objects with a fluent interface. It allows testers to describe test data via composition rather than setting up fragile monolithic datasets. To see a walkthrough of how you might set your own fixtures up, check out the [The Setup](TheSetup_md.html). If you're already on your way and just want some API docs, [we got those, too](FluentFixtures.html).

版本列表:

  1. 0.8.1 - November 20, 2018 (26.0 KB)
  2. 0.8.0 - August 29, 2018 (25.5 KB)
  3. 0.7.0 - June 12, 2018 (25.0 KB)
  4. 0.7.0.pre.20180612160111 - June 12, 2018 (25.0 KB)
  5. 0.6.1 - October 30, 2017 (23.5 KB)
显示所有 (13 个版本)

Runtime 依赖关系 (2):

Development 依赖关系 (8):

所有者:

作者:

  • Michael Granger

SHA 256 checksum:

182618c9b47bc6857615f460d6f9dcd911ce6545f4eb1415eaa9a035402748ea

下载总次数 54,297

这个版本 282

Gemfile:
= 复制到剪贴板 已复制

安装:
=

许可:

BSD-3-Clause

需要的 Ruby 版本: >= 2.2.0

需要的 RubyGems 版本: > 1.3.1

相关链接: