RubyGems Navigation menu

fn-salesforce 0.2.2.pre

CLI Tool and Adaptor for working with Salesforce. Intended to be used in conjunction with OpenFn, but has been designed with standalone use in mind. Leveraging JSON-Schema, fn-salesforce acts as a bridge between Salesforce and external data. It supports nested JSON data, and can resolve basic dependency graphs while providing access to intermediary data formats.

Versions:

  1. 0.2.2.pre - November 11, 2015 (15 ko)
  2. 0.2.1.pre - October 23, 2015 (15 ko)
  3. 0.2.0.pre - October 23, 2015 (15 ko)
  4. 0.1.0.pre - August 14, 2015 (14 ko)

Dépendances de Runtime (4):

  • hana ~> 1.3.1
  • jsonpath ~> 0.5.7
  • restforce ~> 2.1.0
  • virtus ~> 1.0.5
  • Dépendances de Development (6):

    Propriétaires:

    Auteurs:

    • Stuart Corbishley

    Total de contrôle SHA 256:

    ce0274aff26853f82b27368d3c8d5706f52890510c109a884f6131c4fa64d0a0

    Total de téléchargements 3 394

    Pour cette version 764

    Gemfile:
    = Copier Copié!

    installation:
    =

    Licence:

    MIT

    Version de Ruby requise: >= 0

    Required Rubygems Version: > 1.3.1

    Liens: