RubyGems Navigation menu

fn-salesforce 0.2.2.pre

CLI Tool and Adaptor for working with Salesforce. Intended to be used in conjunction with OpenFn, but has been designed with standalone use in mind. Leveraging JSON-Schema, fn-salesforce acts as a bridge between Salesforce and external data. It supports nested JSON data, and can resolve basic dependency graphs while providing access to intermediary data formats.

版本列表:

  1. 0.2.2.pre - November 11, 2015 (15.0 KB)
  2. 0.2.1.pre - October 23, 2015 (15.0 KB)
  3. 0.2.0.pre - October 23, 2015 (15.0 KB)
  4. 0.1.0.pre - August 14, 2015 (14.0 KB)

Runtime 依赖关系 (4):

  • hana ~> 1.3.1
  • jsonpath ~> 0.5.7
  • restforce ~> 2.1.0
  • virtus ~> 1.0.5
  • Development 依赖关系 (6):

    所有者:

    作者:

    • Stuart Corbishley

    SHA 256 checksum:

    ce0274aff26853f82b27368d3c8d5706f52890510c109a884f6131c4fa64d0a0

    下载总次数 3,394

    这个版本 764

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    MIT

    需要的 Ruby 版本: >= 0

    需要的 RubyGems 版本: > 1.3.1

    相关链接: