RubyGems Navigation menu

gamefic-sdk 2.4.0

Development and command-line tools for Gamefic

Versions:

  1. 2.4.0 - September 09, 2021 (17 KB)
  2. 2.3.3 - July 03, 2021 (17 KB)
  3. 2.3.2 - March 11, 2021 (17 KB)
  4. 2.3.1 - March 03, 2021 (16.5 KB)
  5. 2.3.0 - December 14, 2020 (16.5 KB)
Show all versions (29 total)

Runtime Dependencies (7):

  • gamefic ~> 2.0, >= 2.1.1
  • gamefic-standard ~> 2.0
  • gamefic-tty ~> 2.0, >= 2.0.2
  • listen ~> 3.0
  • opal ~> 1.1
  • sinatra ~> 2
  • thor ~> 1.0
  • Development Dependencies (7):

    Owners:

    Pushed by:

    Authors:

    • Fred Snyder

    SHA 256 checksum:

    b78113b74286a8adab94d3e8910d8fc8a07a53519f4486fd8bd5b72b8d3e87c4

    Total downloads 30,975

    For this version 1,044

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.3.0

    Links: