RubyGems Navigation menu

gamefic-sdk 3.0.1

Development and command-line tools for Gamefic

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 3.0.1 - April 10, 2024 (16.0 KB)
  2. 3.0.0 - January 27, 2024 (16.0 KB)
  3. 2.5.0 - February 11, 2023 (17.5 KB)
  4. 2.4.0 - September 09, 2021 (17.0 KB)
  5. 2.3.3 - July 03, 2021 (17.0 KB)
显示所有版本 (共 32 个)

Runtime 依赖 (8):

gamefic ~> 3.0
gamefic-tty ~> 3.0
listen ~> 3.0
opal ~> 1.1
puma ~> 6
sinatra ~> 2
thor ~> 1.0

Development 依赖 (6):

bundler ~> 2.0
capybara ~> 3.3
rake ~> 13.0
rspec ~> 3.0
simplecov ~> 0.14

业主:

推送:

作者:

  • Fred Snyder

SHA 256 校验和:

= 复制到剪贴板 已复制!

下载总量 47,215

这个版本 224

许可:

MIT

需要的 Ruby 版本: >= 2.7.0

链接: