RubyGems Navigation menu

gitlab-pygments.rb 0.5.4

pygments.rb exposes the pygments syntax highlighter to Ruby

Versionen:

  1. 0.5.4 - November 25, 2013 (1,46 MB)
  2. 0.3.2 - March 04, 2013 (1,26 MB)

Runtime Abhängigkeiten (2):

  • posix-spawn ~> 0.3.6
  • yajl-ruby ~> 1.1.0
  • Development Abhängigkeiten (1):

    Besitzer:

    Autoren:

    • Aman Gupta, Ted Nyman

    SHA 256-Prüfsumme:

    a5f3d1e1b94d8e83834f21ee235600cc002acd1f95e2badb31e61624310d5c2d

    Downloads insgesamt 132.604

    Für diese Version 33.956

    Gemfile:
    = In die Zwischenablage kopieren Kopiert!

    installieren:
    =

    Lizenz:

    MIT

    Erforderliche Ruby-Version: None

    Links: