RubyGems Navigation menu

gitlab-pygments.rb 0.5.4

pygments.rb exposes the pygments syntax highlighter to Ruby

Versiones:

  1. 0.5.4 - November 25, 2013 (1 MB)
  2. 0.3.2 - March 04, 2013 (1 MB)

dependencias de Runtime (2):

  • posix-spawn ~> 0.3.6
  • yajl-ruby ~> 1.1.0
  • dependencias de Development (1):

    Propietarios:

    Autores:

    • Aman Gupta, Ted Nyman

    SHA 256 checksum:

    a5f3d1e1b94d8e83834f21ee235600cc002acd1f95e2badb31e61624310d5c2d

    Total de descargas 132.636

    Para esta versión 33.973

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: Ninguno

    Enlace: